Klipsch RW-10 Subwoofer funktioniert nicht - lässt sich nicht einschalten

Ersatzteile, Fragen und Antworten, Reparaturtipps

Moderatoren: HansB, Wuppert

Antworten
HansB
Beiträge: 8
Registriert: 10 Sep 2022, 13:18

Klipsch RW-10 Subwoofer funktioniert nicht - lässt sich nicht einschalten

Beitrag von HansB »

Die Sicherung ist durchgebrannt und der Lautsprecher lässt sich nicht einschalten.

Klipsch RW-10 Subwoofer funktioniert nicht - lässt sich nicht einschalten 1.jpg
Klipsch RW-10 Subwoofer funktioniert nicht - lässt sich nicht einschalten 1.jpg (81.46 KiB) 119 mal betrachtet

In diesem Fall lag das Problem bei der Netzteilplatine.

Klipsch RW-10 Subwoofer funktioniert nicht - lässt sich nicht einschalten 2.jpg
Klipsch RW-10 Subwoofer funktioniert nicht - lässt sich nicht einschalten 2.jpg (62.93 KiB) 117 mal betrachtet

Nach Überprüfung mit dem Multimeter war für mich klar, dass die beiden MOSFET-Transistoren defekt waren.
Positionsnummer auf der Platine: Q401 und Q402 (2x MOSFET, IRF740 TO220AB IR ONLY)
Zur besseren Kühlung habe ich hier die Wärmeleitpaste verwendet.

Klipsch RW-10 Subwoofer funktioniert nicht - lässt sich nicht einschalten 3.jpg
Klipsch RW-10 Subwoofer funktioniert nicht - lässt sich nicht einschalten 3.jpg (34.82 KiB) 115 mal betrachtet

Außerdem ist ein Widerstand durchgebrannt.
Positionsnummer auf der Platine: R425 (RES, MO 47K 1W 5%)

Klipsch RW-10 Subwoofer funktioniert nicht - lässt sich nicht einschalten 4.jpg
Klipsch RW-10 Subwoofer funktioniert nicht - lässt sich nicht einschalten 4.jpg (59.07 KiB) 113 mal betrachtet

TIPP: Vergessen Sie nicht, den weißen Stecker wieder einzustecken. Sonst bricht der Widerstand R425 wieder.

Klipsch RW-10 Subwoofer funktioniert nicht - lässt sich nicht einschalten 5.jpg
Klipsch RW-10 Subwoofer funktioniert nicht - lässt sich nicht einschalten 5.jpg (65.81 KiB) 111 mal betrachtet

Ich habe alles zurück gesetzt und die 1A Sicherung ersetzt.

Klipsch RW-10 Subwoofer funktioniert nicht - lässt sich nicht einschalten 6.jpg
Klipsch RW-10 Subwoofer funktioniert nicht - lässt sich nicht einschalten 6.jpg (65.21 KiB) 110 mal betrachtet

Das sind die kaputten Teile:

Klipsch RW-10 Subwoofer funktioniert nicht - lässt sich nicht einschalten 7.jpg
Klipsch RW-10 Subwoofer funktioniert nicht - lässt sich nicht einschalten 7.jpg (26.01 KiB) 106 mal betrachtet

Nach dieser Reparatur funktionierte der Subwoofer wieder einwandfrei.


Nachfolgend die für die Reparatur verwendeten Teile:

2x MOSFET, IRF740 TO220AB IR ONLY Transistor
1x 47k-1w Metallschichtwiderstand 0207
1x Mx-2 2019 Edition Wärmeleitpaste, 8g, Spritze
1x 1,0A-T Feinsicherung 5x20 Inh:10.Stk. -Rohs-Konform
Antworten